Video Generation - Service interruption
Incident Report for Idomoo Statuspage
Resolved
The Issue has now been resolved.
The Service is now fully operational
Posted Nov 12, 2024 - 11:14 EST
Investigating
We have detected service degradation to our Video Generation Service.
This issue could affect the ability to generate videos

We will provide additional updates as they become available.
Posted Nov 12, 2024 - 11:04 EST
This incident affected: US - Video Generation Service.